Mendo, l’assistant personnel Excel

Qui n’a jamais rêvé d’avoir un coach sur Excel ? Eh bien ce que propose de devenir Mendo, votre entraîneur personnel.

MENDO

Mendo se présente comme un add-on Excel à télécharger. Il rajoute un menu dans Excel.

Dès que vous travaillez sur une feuille de travail, il vous propose de vous aidez à améliorer vos tableaux de données.

Continue reading ‘Mendo, l’assistant personnel Excel’ »

Analyse de données et automatisation avec Excel et Access (4ème volet)

La partie de la formation consacrée à Excel touche à sa fin cette semaine. Après un premier volet portant introduction du sujet de l’analyse de données, un deuxième et un troisième volet abordant les fonctions fonctions de calcul d’Excel ainsi que la mise en forme des données. Ce quatrième volet se consacre essentiellement au tableau croisé dynamique (TCD).

Volet 4 - TCD

Au programme cette semaine :

Continue reading ‘Analyse de données et automatisation avec Excel et Access (4ème volet)’ »

Excel : nommer des cellules

Pour faciliter la lecture des formules de calcul, il est possible de nommer des cellules ou des plages de cellules et de faire référence à ces noms en lieu et place de ces cellules/plages dans les formules.

XL NOMS1

Exemples de calcul avec des noms :

  • Plage nommée : =SOMME(HT) au lieu de =SOMME(A5:A20)
  • Cellule nommée : =HT*Tx_TVA au lieu de =C5*D5

Continue reading ‘Excel : nommer des cellules’ »

Excel : fiabiliser la saisie de données avec la validation de données

La validation de données fiabilise la saisie des données en les soumettant à des critères prédéfinis. Les saisies qui ne correspondent pas aux critères sont empêchées.

VALIDATION DONNEES Options

A titre d’illustration, cet article s’appuiera sur exemple. L’utilisateur sera invité à saisir un montant et Excel listera tous les comptes de la balance pour lesquels le solde comptable est supérieur.

VALIDATION DONNEES BalanceContinue reading ‘Excel : fiabiliser la saisie de données avec la validation de données’ »

Le mode tableau d’Excel

Le mode tableau est une version plus moderne des filtres. Il permet tout à la fois d’obtenir des filtres de données et de sécuriser les formules de calcul.

Mode tableau - Présentations disponibles

Pour transformer des données en un tableau :

  • Sélectionner la plage de cellules. Toutes les colonnes de la plage doivent comporter des entêtes, sinon Excel crée une ligne d’entêtes (Colonne1, Colonne2…).
  • Dans le menu Accueil, cliquer sur le bouton Mettre sous forme de tableau
  • Cliquer sur la présentation voulue. La présentation sélectionnée est appliquée à la plage de cellules et des filtres sont appliqués

Continue reading ‘Le mode tableau d’Excel’ »