Excel : supprimer les doublons

Supprimer les doublons d’une liste est une tâche fréquente dans le cadre du nettoyage de données. Excel propose une une solution aisée à utiliser. Mode opératoire : Sélectionner la plage de cellules à traiter Se rendre dans le Menu Données / Supprimer les doublons Confirmer les colonnes à prendre en compte :

Share Button

Excel 2021 : la fonction SOMME.SI.ENS s’enrichit avec les formules matricielles dynamiques

Avec la nouvelle version d’Excel, la fonction SOMME.SI.ENS prend un sérieux coup de jeune. En effet, cette fonction déjà fort pratique bénéficie maintenant des capacités de calcul matriciel dynamique au même titre que les fonctions FILTRE, TRIER ou TRANSPOSE déjà présentées sur ce blog. Les formules matricielles dynamiques permettent à des fonctions d’interagir avec les …

Continue reading ‘Excel 2021 : la fonction SOMME.SI.ENS s’enrichit avec les formules matricielles dynamiques’ »

Share Button

Analyse de données et automatisation avec Excel et Access (4ème volet)

La partie de la formation consacrée à Excel touche à sa fin cette semaine. Après un premier volet portant introduction du sujet de l’analyse de données, un deuxième et un troisième volet abordant les fonctions fonctions de calcul d’Excel ainsi que la mise en forme des données. Ce quatrième volet se consacre essentiellement au tableau …

Continue reading ‘Analyse de données et automatisation avec Excel et Access (4ème volet)’ »

Share Button

Excel : nommer des cellules

Pour faciliter la lecture des formules de calcul, il est possible de nommer des cellules ou des plages de cellules et de faire référence à ces noms en lieu et place de ces cellules/plages dans les formules. Exemples de calcul avec des noms : Plage nommée : =SOMME(HT) au lieu de =SOMME(A5:A20) Cellule nommée : …

Continue reading ‘Excel : nommer des cellules’ »

Share Button

Analyse de données et automatisation avec Excel et Access (3ème volet)

Cette semaine encore, le programme de la formation sur l’analyse de données et l’automatisation est chargé. Pour mémoire, le premier volet a introduit le sujet de l’analyse de données et notamment la conformité des données, le deuxième volet a quant à lui abordé quelques fonctions fonctions d’Excel dédiées aux calculs et à la mise en …

Continue reading ‘Analyse de données et automatisation avec Excel et Access (3ème volet)’ »

Share Button